SurePrep System Slowness
Incident Report for SurePrep
Resolved
The SurePrep slowness issue is resolved. If the system status changes, updates will be posted here: https://status.sureprep.com/
Posted Feb 20, 2024 - 07:35 PST
Update
We are continuing to investigate this issue.
Posted Feb 20, 2024 - 07:34 PST
Update
The SurePrep slowness issue is resolved. If the system status changes, updates will be posted here: https://status.sureprep.com/
Posted Feb 20, 2024 - 07:20 PST
Investigating
Some customers are reporting slowness in Fileroom and SPbinder. The users may get errors during the slowdown. SurePrep engineers are investigating. Incident updates will be posted here https://status.sureprep.com.
Posted Feb 20, 2024 - 07:14 PST
This incident affected: FileRoom and SPbinder.