FileRoom/SPbinder connectivity issues
Incident Report for SurePrep
Resolved
The issue has been fully mitigated. All systems are now operating normally. We appreciate your patience and understanding. For any further updates, please visit: https://status.sureprep.com
Posted Jul 19, 2024 - 00:26 PDT
Monitoring
We have determined that the root cause of the issue lies with a third-party vendor. We are currently implementing corrective actions and closely monitoring the situation. Further updates will be posted here as they become available:
https://status.sureprep.com.
Posted Jul 19, 2024 - 00:15 PDT
Investigating
SurePrep is investigating issues with its cloud hosting provider which are preventing customers from connecting to SurePrep FileRoom and other services. We are working with the cloud provider to arrive at a resolution. Further updates will be posted here as they become available:
https://status.sureprep.com/
Posted Jul 18, 2024 - 22:38 PDT
This incident affected: FileRoom, SPbinder, 1040SCAN Review Wizard, Reviewer Dashboard, API and TaxCaddy (TaxCaddy Dashboard).