Processing Delay
Incident Report for SurePrep
Resolved
Since mitigation measures were put into place, SurePrep teams have continued to observe overall stability in SPbinder processing and consider the issue resolved. If you encounter any instances of binders taking longer than usual to process, please contact SurePrep Support for assistance.

It the system status changes, or further queues develop, updates will be posted here: https://status.sureprep.com.
Posted Apr 10, 2024 - 15:03 PDT
Update
At this time, our teams’ monitoring has observed continued stability in SPbinder processing. Out of an abundance of caution, SurePrep teams are continuing to monitor the system for any backlog in processing queues and will take the necessary steps to ensure our solutions are functioning properly.
Posted Apr 01, 2024 - 16:05 PDT
Update
At this time, our teams’ monitoring has observed continued stability in SPbinder processing. Out of an abundance of caution, SurePrep teams are continuing to monitor the system for any backlog in processing queues and will take the necessary steps to ensure our solutions are functioning properly.
Posted Mar 28, 2024 - 17:33 PDT
Monitoring
Some customers have experienced a delay in SPbinder processing, importing, and exporting data from their tax software. Our teams have investigated this slowness and have identified an issue in our database that caused a small number of binders to run slower than normal creating a backlog in our queues. SurePrep teams have taken steps to remediate the issue in our database and have added additional resources to clear the backlog. However, we continue to monitor the system and will take the necessary steps to ensure our solutions are functioning properly.

If you experience any delay in the export to tax software process, please do not insert the data directly into your tax software. The export process will complete eventually, just in a delayed manner.
Posted Mar 19, 2024 - 17:06 PDT
This incident affected: Integrations (CCH Axcess Tax Integration).