SurePrep Two-Factor Authentication Issue
Incident Report for SurePrep
Resolved
The SurePrep two-factor authentication issue has been resolved. If the system status changes, incident updates will be posted here: https://status.sureprep.com/
Posted Jun 09, 2021 - 08:16 PDT
Monitoring
We're seeing improvements in the SurePrep two-factor authentication issue. We are monitoring the situation. Incident updates will be posted here as we receive them: https://status.sureprep.com/
Posted Jun 09, 2021 - 08:10 PDT
Investigating
Some customers are reporting issues receiving SurePrep two-factor authentication messages. Our engineers are working to identify the issue and resolve it. Incident updates will be posted here as we receive them: https://status.sureprep.com/
Posted Jun 09, 2021 - 08:03 PDT
This incident affected: FileRoom.