TaxCaddy "Oops" Message
Incident Report for SurePrep
Resolved
The TaxCaddy Oops Message issue has been addressed. SurePrep engineers are monitoring the situation. If the system status changes, updates will be posted here: https://status.sureprep.com.
Posted Feb 16, 2024 - 06:47 PST
Monitoring
Our engineers are continuing to work on the "Oops" error message concern. Incident updates will be posted here: https://status.sureprep.com/
Posted Feb 16, 2024 - 01:08 PST
Investigating
Some customers are reporting an "Oops" message when navigating to TaxCaddy from FileRoom. Our engineers are investigating and the system is under observation. Incident updates will be posted here: https://status.sureprep.com.
Posted Feb 15, 2024 - 19:00 PST
This incident affected: TaxCaddy (TaxCaddy Dashboard, TaxCaddy Taxpayer Browser-based Portal).