Binder Issue for Lacerte Users
Incident Report for SurePrep
Resolved
Intuit has delivered a fix for the Lacerte binder issue where customers were receiving "Cannot find client" error message. If you are an impacted customer, please uninstall the current Lacerte SDK drivers and visit here to download and install the new SDK drivers. Please reach out to SurePrep Customer Support at support@sureprep.com or (800) 805-8582 option 1 if you need assistance. If the system status changes, updates will be posted here: https://status.sureprep.com.
Posted Feb 23, 2024 - 15:03 PST
Update
Our engineers continue to work with Intuit engineers to investigate the concern. Incident updates will be posted here: https://status.sureprep.com/
Posted Feb 22, 2024 - 23:19 PST
Investigating
Some Lacerte users are reporting a "Cannot find client" error message when creating a binder. We are working with Intuit engineers to investigate and fix the issue as soon as possible. Incident updates will be posted here as they become available: https://status.sureprep.com.
Posted Feb 22, 2024 - 11:40 PST
This incident affected: Integrations (Lacerte Tax Integration).