TaxCaddy "Oops" Message
Incident Report for SurePrep
Resolved
The TaxCaddy Oops Message issue has been resolved. SurePrep engineers are monitoring the situation. If the system status changes, updates will be posted here: https://status.sureprep.com.
Posted Apr 06, 2024 - 10:07 PDT
Update
We are continuing to monitor for any further issues.
Posted Apr 06, 2024 - 08:43 PDT
Monitoring
We are seeing improvement in performance and we continue to monitor the system. Incident updates will be posted here: https://status.sureprep.com/
Posted Apr 06, 2024 - 08:00 PDT
Investigating
Some customers are reporting slowness when navigating to TaxCaddy from FileRoom. Our engineers are investigating and the system is under observation. Incident updates will be posted here: https://status.sureprep.com.
Posted Apr 06, 2024 - 07:52 PDT
This incident affected: TaxCaddy (TaxCaddy Dashboard).