TaxCaddy "Oops" Message
Incident Report for SurePrep
Resolved
The SurePrep teams implemented fixes to minimize system slowness and prevent timeouts on February 19th and have not seen recurrence of the issues as we have been monitoring them since the changes. If you continue to encounter any "Oops" errors, please contact SurePrep Support for assistance.
Posted Mar 19, 2024 - 00:25 PDT
Update
Our engineers are continuing to work on the "Oops" error message concern. Incident updates will be posted here: https://status.sureprep.com/
Posted Feb 27, 2024 - 00:36 PST
Update
Our engineers are continuing to monitoring the situation. Incident updates will be posted here: https://status.sureprep.com/
Posted Feb 19, 2024 - 15:59 PST
Monitoring
Our engineers are continuing to monitoring the situation. Incident updates will be posted here: https://status.sureprep.com/
Posted Feb 19, 2024 - 01:08 PST
Investigating
Some customers are reporting an "Oops" message when navigating to TaxCaddy from FileRoom. Our engineers are investigating and the system is under observation. Incident updates will be posted here: https://status.sureprep.com.
Posted Feb 16, 2024 - 10:11 PST
This incident affected: TaxCaddy (TaxCaddy Dashboard, TaxCaddy Taxpayer Browser-based Portal).