CCH Axcess Tax Export Issue
Incident Report for SurePrep
Resolved
CCH has resolved the server issues affecting some CCH Axcess Tax users. We continue to monitor the situation and we will update this status page if there are any changes.
Posted 11 months ago. Sep 04, 2018 - 11:07 PDT
Identified
Some CCH Axcess Tax users are reporting errors when attempting to export. CCH has identified a server believed to be the cause of the issue. CCH is working to resolve the issue immediately. Updates will be posted here as we get them.
Posted 11 months ago. Aug 28, 2018 - 13:34 PDT
This incident affected: Integrations (CCH Axcess Tax Integration).