TaxCaddy "Oops" Message
Incident Report for SurePrep
Resolved
SurePrep teams have confirmed the Oops error can be cleared by performing a Hard Refresh (Shift +F5) within the browser.
If you continue to encounter any "Oops" errors or similar, please contact SurePrep Support for assistance.
Posted Mar 28, 2024 - 13:10 PDT
Monitoring
The TaxCaddy Oops Message issue has been resolved. SurePrep engineers are monitoring the situation. If the system status changes, updates will be posted here: https://status.sureprep.com.
Posted Mar 28, 2024 - 12:58 PDT
Update
Our engineering team continues to actively investigate this issue, and the system remains under observation. Incident updates will be posted at https://status.sureprep.com.
Posted Mar 28, 2024 - 11:28 PDT
Investigating
We have received reports from some customers encountering an “Oops” message while navigating within the TaxCaddy administrative tabs. Our engineering team is actively investigating this issue, and the system is currently under observation. Incident updates will be posted at https://status.sureprep.com.
Posted Mar 28, 2024 - 05:00 PDT
This incident affected: TaxCaddy (TaxCaddy Dashboard).