GoFileRoom - Unable to open or create binders
Incident Report for SurePrep
Resolved
The issue causing an error when trying to open or create binders in GoFileRoom has been resolved. We continue to monitor the situation. Updates will be posted here if there are changes to the system status - https://status.sureprep.com
Posted Mar 18, 2024 - 12:00 PDT
Monitoring
Our engineers have implemented changes to mitigate the issues encountered this morning when accessing and creating binders through GoFileRoom, and are currently monitoring the system status. Incident updates will be posted here: https://status.sureprep.com/
Posted Mar 18, 2024 - 10:49 PDT
Investigating
Some GoFileRoom users reported an error when trying to open or create binders in GoFileRoom. SurePrep engineers are investigating at this time. Incident updates will be posted here: https://status.sureprep.com
Posted Mar 18, 2024 - 09:52 PDT
This incident affected: Integrations (GoFileRoom Integration).