SurePrep Notification Delays
Incident Report for SurePrep
Resolved
The SurePrep notification delay issue has been resolved. If the system status changes, incident updates will be posted here: https://status.sureprep.com.
Posted Jun 08, 2021 - 15:49 PDT
Monitoring
Our engineers have identified the issue and a fix has been deployed. We are monitoring the situation. Incident updates will be posted here as we receive them: https://status.sureprep.com/
Posted Jun 08, 2021 - 15:46 PDT
Investigating
Some customers are reporting delays in receiving SurePrep notification emails. Our engineers are working to identify the issue and resolve it. Incident updates will be posted here as we receive them: https://status.sureprep.com/
Posted Jun 08, 2021 - 15:26 PDT
This incident affected: FileRoom.