System Slowness
Incident Report for SurePrep
Postmortem

The primary hardware serving files and images to the SPbinder platform became unresponsive which required manual intervention to bring the services back up.  During the incident, reading or uploading documents was impacted, as the underlying service was unavailable. The service has since been restored and operations have resumed normally.

Posted Mar 23, 2023 - 08:59 PDT

Resolved
The system slowness has been resolved. If the system status changes, incident updates will be posted here: https://status.sureprep.com.
Posted Mar 23, 2023 - 08:27 PDT
Investigating
Some customers are reporting system slowness. SurePrep engineers are investigating. Incident updates will be posted here: https://status.sureprep.com.
Posted Mar 23, 2023 - 07:49 PDT
This incident affected: SPbinder and 1040SCAN Review Wizard.