SurePrep FileRoom Connectivity Issues
Incident Report for SurePrep
Resolved
The FileRoom connectivity issues impacting some customers have been resolved. We continue to monitor the situation. Incident updates will be posted here as we get them.
Posted 5 months ago. Feb 09, 2019 - 12:13 PST
Identified
SurePrep IT has identified the cause of the FileRoom connectivity issues and we are working towards deploying a fix. Incident updates will be posted here as we get them.
Posted 5 months ago. Feb 08, 2019 - 12:16 PST
Investigating
Some customers are reporting SurePrep FileRoom connectivity issues. We are working to identify and resolve the issues immediately. Incident updates will be posted here as we get them.
Posted 6 months ago. Feb 08, 2019 - 07:10 PST
This incident affected: FileRoom.