Important Update: Export Issues from SPbinder to CCH Axcess Tax
Incident Report for SurePrep
Resolved
The SPbinder to CCH Axcess export process has been resolved and is back to normal. We are closely monitoring the situation. If the system status changes, updates will be posted here: https://status.sureprep.com.
Posted Jul 19, 2024 - 22:54 PDT
Monitoring
Some customers are reporting errors or delays when trying to export from SPbinder to CCH Axcess Tax. The tax software provider is actively addressing these challenges. For the latest updates and information on this matter, please visit their status page https://support.cch.com/oss/ml/appstatus.
Posted Jul 19, 2024 - 09:56 PDT
Investigating
Some customers are reporting errors or delays when trying to export from SPbinder to CCH Axcess Tax. The tax software provider is actively addressing these challenges. For the latest updates and information on this matter, please visit their status page https://support.cch.com/oss/ml/appstatus.
Posted Jul 19, 2024 - 09:48 PDT
This incident affected: Integrations (CCH Axcess Tax Integration).