GoFileRoom integration issues
Incident Report for SurePrep
Resolved
The GoFileRoom integration issue affecting some customers has been resolved. We continue to monitor the situation. If there are any system changes, incident updates will be posted here.
Posted 4 months ago. Apr 08, 2019 - 20:34 PDT
Investigating
Some SurePrep customers who use the GoFileRoom integration are reporting issues. We are working to identify and resolve this issue immediately. Incident updates will be posted here as we get them.
Posted 4 months ago. Apr 08, 2019 - 12:54 PDT
This incident affected: Integrations (GoFileRoom Integration).