GoFileRoom Integration Issue
Incident Report for SurePrep
Resolved
This incident has been resolved.
Posted Oct 01, 2019 - 09:29 PDT
Monitoring
We’re seeing significant improvement in the GoFileRoom integration, however, isolated customers are still reporting intermittent issues. If you are experiencing issues with the GoFileRoom integration please contact SurePrep support. We continue to monitor the situation with Thomson Reuters. Incident updates will be posted here as we get them.
Posted Sep 19, 2019 - 17:15 PDT
Identified
Some customers are reporting intermittent issues. Our engineers continue to work towards a full resolution. Incident updates will be posted here as we get them.
Posted Aug 31, 2019 - 16:59 PDT
Investigating
Some SurePrep customers are reporting problems with the GoFileRoom integration. We are working to identify and resolve this issue immediately. Incident updates will be posted here as we get them.
Posted Aug 30, 2019 - 14:33 PDT
This incident affected: Integrations (GoFileRoom Integration).