TaxCaddy 404 Error
Incident Report for SurePrep
Resolved
The issue causing the '404' error when accessing https://taxcaddy.com is resolved and the site is currently operational. If the system status changes, updates will be posted here: https://status.sureprep.com.
Posted Mar 07, 2024 - 12:29 PST
Monitoring
TaxCaddy engineers have implemented a fix and https://taxcaddy.com is currently operational. Our engineers continue to monitor the system status. Incident updates will be posted here: https://status.sureprep.com/
Posted Mar 07, 2024 - 09:46 PST
Investigating
Some taxpayer users may currently encounter a '404' error when accessing https://taxcaddy.com. Taxpayer users can still sign into TaxCaddy by navigating directly to https://consumer.taxcaddy.com. The tax professional portal for TaxCaddy accessed through the SurePrep FileRoom remains operational. Our engineers are investigating. Incident updates will be posted here: https://status.sureprep.com.
Posted Mar 07, 2024 - 08:59 PST
This incident affected: TaxCaddy (TaxCaddy Taxpayer Browser-based Portal).