Lacerte Integration Issue
Incident Report for SurePrep
Resolved
Intuit continues to work towards fixing the Lacerte issue. This issue will now be tracked in the following Open Issues article: https://helpcenter.sureprep.com/hc/en-us/articles/115003538067
Posted Jan 15, 2021 - 05:41 PST
Update
Intuit continues to work towards fixing the Lacerte issue. Incident updates will be posted here as they become available: https://status.sureprep.com.
Posted Aug 06, 2020 - 10:18 PDT
Monitoring
We continue to work closely with Intuit to resolve the Lacerte integration issue. Intuit is targeting a fix by the end of the month. Incident updates will be posted here as they become available: https://status.sureprep.com.
Posted Jul 17, 2020 - 13:42 PDT
Identified
Lacerte users are reporting that they are unable to submit new 2018 tax year binders and export to existing 2018 tax year binders. The Lacerte integration issue is only related to the 2018 tax year. We are working with Intuit to fix the issue as soon as possible. Incident updates will be posted here as they become available: https://status.sureprep.com.
Posted Jul 08, 2020 - 15:57 PDT
This incident affected: Integrations (Lacerte Tax Integration).