GoSystem Tax RS Export Issue
Incident Report for SurePrep
Resolved
Thomson Reuters has resolved the issues affecting some GoSystem Tax RS users. We continue to monitor the situation and we will update this status page if there are any changes.
Posted 10 months ago. Sep 11, 2018 - 14:03 PDT
Investigating
Some GoSystem Tax RS users are reporting errors when attempting to export. We are working with Thomson Reuters to identify the cause of the errors and resolve them. Updates will be posted here as we get them.
Posted 10 months ago. Sep 11, 2018 - 11:45 PDT
This incident affected: Integrations (GoSystem Tax Integration).