TaxCaddy Email Outage
Incident Report for SurePrep
Resolved
The issue causing elevated SMTP error rates has been resolved.
Posted 9 months ago. Oct 18, 2018 - 13:31 PDT
Monitoring
The vendor partner that we use to send TaxCaddy emails is reporting elevated SMTP error rates. They are implementing a fix and monitoring the results. Updates will be posted here as we get them.
Posted 9 months ago. Oct 18, 2018 - 12:58 PDT
This incident affected: TaxCaddy (TaxCaddy Email Notifications).