500 - Internal server error
Incident Report for SurePrep
Resolved
The "500 - Internal server error" issue has been resolved. We continue to monitor the situation. If the system status changes, incident updates will be posted here https://status.sureprep.com.
Posted Sep 09, 2021 - 14:52 PDT
Identified
SurePrep engineers are working to deploy a fix for the 500 - Internal server error. Incident updates will be posted here: https://status.sureprep.com.
Posted Sep 09, 2021 - 14:16 PDT
Investigating
Some customers are reporting a "500 - Internal server error" when attempting to log into FileRoom and open binders. SurePrep engineers are investigating. Incident updates will be posted here https://status.sureprep.com.
Posted Sep 09, 2021 - 12:27 PDT
This incident affected: FileRoom and SPbinder.