FileRoom Login Error
Incident Report for SurePrep
Resolved
The FileRoom "mismatch" error has been resolved. If the status changes, updates will posted here: https://status.sureprep.com/
Posted Oct 27, 2021 - 10:00 PDT
Monitoring
We're seeing significant improvements in the "mismatch" error some customers were seeing when logging into FileRoom. We continue to monitor the situation. Incident updates will be posted here as they become available: https://status.sureprep.com/
Posted Oct 27, 2021 - 09:32 PDT
Investigating
Some customers are reporting a "mismatch" error when logging into FileRoom. SurePrep engineers are investigating. Incident updates will be posted here as they become available: https://status.sureprep.com/
Posted Oct 27, 2021 - 08:16 PDT
This incident affected: FileRoom.