Intermittent Connectivity Issues
Incident Report for SurePrep
Resolved
The connectivity issues impacting some customers have been resolved. We continue to monitor the situation.
Posted 4 months ago. Mar 28, 2019 - 18:52 PDT
Identified
We identified the cause of the connectivity issues and we are working to resolve it immediately. Incident updates will be posted here as we get them.
Posted 4 months ago. Mar 28, 2019 - 18:49 PDT
Investigating
Some customers are reporting intermittent connectivity issues. We are working to identify and resolve the issues immediately. Incident updates will be posted here as we get them.
Posted 4 months ago. Mar 28, 2019 - 18:17 PDT
This incident affected: SPbinder and 1040SCAN Review Wizard.