GoSystem Tax Import/Export Issues
Incident Report for SurePrep
Resolved
The GoSystem Tax import/export issues have been resolved. We continue to monitor the situation. Incident updates will be posted here as we get them.
Posted Oct 11, 2019 - 15:21 PDT
Investigating
Some customers are reporting the inability to import/export to GoSystem Tax. We are working with Thomson Reuters support to resolve the issues as soon as possible. Incident updates will be posted here as we get them.
Posted Oct 11, 2019 - 13:52 PDT
This incident affected: Integrations (GoSystem Tax Integration).