Unable to open SPbinder from TaxCaddy
Incident Report for SurePrep
Resolved
The issue has been resolved. We continue to closely monitor the situation. If the system status changes, incident updates will be posted here: https://status.sureprep.com
Posted Apr 22, 2021 - 10:26 PDT
Update
We continue to investigate the issue that is preventing some customers from opening SPbinder from TaxCaddy. Incident updates will be posted here https://status.sureprep.com
Posted Apr 22, 2021 - 06:51 PDT
Update
SurePrep engineers continue to investigate the issue that is preventing some customers from opening SPbinder from TaxCaddy. Incident updates will be posted here https://status.sureprep.com
Posted Apr 21, 2021 - 15:12 PDT
Investigating
Some customers are reporting an inability to open SPbinder from TaxCaddy. SurePrep engineers are investigating. Incident updates will be posted here https://status.sureprep.com
Posted Apr 21, 2021 - 13:28 PDT
This incident affected: TaxCaddy (TaxCaddy Dashboard) and SPbinder.