GoFileRoom Integration Issue
Incident Report for SurePrep
Resolved
The GoFileRoom integration issues have been resolved.
Posted 11 months ago. Aug 21, 2018 - 13:35 PDT
Identified
Some SurePrep customers who use the GoFileRoom integration are reporting a “SurePrep: Error retrieving status” message. We are working to resolve this issue immediately. Incident updates will be posted here as we get them.
Posted 11 months ago. Aug 21, 2018 - 09:31 PDT
This incident affected: Integrations (GoFileRoom Integration).