GoSystem Tax RS Import/Export Issue
Incident Report for SurePrep
Resolved
Thomson Reuters has resolved the issues affecting some GoSystem Tax RS users. We continue to monitor the situation and we will update this status page if there are any changes.
Posted 9 months ago. Oct 29, 2018 - 07:37 PDT
Investigating
Some GoSystem Tax RS users are reporting that binders are getting stuck in the import/export process. We are working with Thomson Reuters to identify the cause of the issue and resolve it. Updates will be posted here as we get them.
Posted 9 months ago. Oct 29, 2018 - 03:58 PDT
This incident affected: Integrations (GoSystem Tax Integration).