CCH Axcess Tax Export Outage
Incident Report for SurePrep
Resolved
A fix for the CCH Axcess Tax export issue has been deployed. We continue to monitor the fix. If there are any further status changes the details will be posted here.
Posted Jul 31, 2019 - 08:29 PDT
Update
A fix for the CCH Axcess Tax export issue is being developed and tested. We are targeting a Wednesday deployment of the fix. Status changes and additional details will be posted here.
Posted Jul 30, 2019 - 09:45 PDT
Update
The CCH Axcess Tax export is now enabled for unaffected returns. If you attempt to export a return that is affected by this issue you will see a message stating that the export is disabled for that return. We continue to work towards a global fix. Incident updates will be posted here as we get them.
Posted Jul 26, 2019 - 12:11 PDT
Identified
The CCH Axcess Tax export issue first reported on 7/24 is affecting more than K-1s. To prevent further issues, the export function for CCH Axcess Tax will be temporarily disabled. We are working to apply a fix as soon as possible. Incident updates will be posted here as we get them.
Posted Jul 26, 2019 - 07:16 PDT
This incident affected: Integrations (CCH Axcess Tax Integration).