Errors submitting and working in SPbinder
Incident Report for SurePrep
Resolved
The issues preventing some customers from opening 2019 binders have been resolved. We’re working to restore access to prior year binders and updates will be posted here as soon as they become available.
Posted Feb 15, 2020 - 23:23 PST
Update
We continue to make progress towards a full resolution of the SPbinder issues. Incident updates will be posted here as soon as they become available.
Posted Feb 15, 2020 - 21:02 PST
Update
We continue to make progress and we should have access to 2019 binders restored by the end of the night. Incident updates will be posted here as we get them.
Posted Feb 15, 2020 - 18:59 PST
Update
Our IT and Operations teams continue to work towards a full resolution. Incident updates will be posted here as we get them.
Posted Feb 15, 2020 - 15:13 PST
Update
We continue to work diligently towards a full resolution. Incident updates will be posted here as we get them.
Posted Feb 15, 2020 - 12:41 PST
Monitoring
We are seeing improvements in SPbinder performance, although some customers are still seeing errors when opening binders. We are working diligently towards a full resolution. Incident updates will be posted here as we get them.
Posted Feb 15, 2020 - 10:27 PST
Identified
A storage server failed early Saturday morning and we’re working to replace it immediately. In the meantime, clients may see errors while submitting and working with binders. We’re working as quickly as possible to resolve the issues. Incident updates will be posted here as we get them.
Posted Feb 15, 2020 - 05:57 PST
This incident affected: SPbinder and 1040SCAN Review Wizard.