CCH Axcess Tax Export Outage
Incident Report for SurePrep
Resolved
A fix for the CCH Axcess Tax export issue has been deployed. We continue to monitor the fix. If there are any further status changes the details will be posted here.
Posted Jul 24, 2019 - 08:03 PDT
Update
We continue to work with CCH support to resolve this issue as soon as possible. Incident updates will be posted here as we get them.
Posted Jul 23, 2019 - 11:41 PDT
Update
The CCH Axcess Tax export is only disabled for returns that have K-1s with multiple activities. Returns with no K-1s or K-1s without multiple activities are unaffected. We are working with CCH support to resolve this issue immediately. Incident updates will be posted here as we get them.
Posted Jul 22, 2019 - 10:55 PDT
Identified
A recent CCH Axcess Tax software release is causing export issues. To prevent further issues we have temporarily disabled the export function for CCH Axcess Tax. We are working with CCH support to resolve this issue immediately. Incident updates will be posted here as we get them.
Posted Jul 22, 2019 - 07:44 PDT
This incident affected: Integrations (CCH Axcess Tax Integration).