SPbinder issues
Incident Report for SurePrep
Resolved
The SPbinder issues have been resolved. We continue to monitor the situation. If there are any system changes, incident updates will be posted here.
Posted 3 months ago. Apr 10, 2019 - 16:56 PDT
Identified
Our operations team has identified the cause of the SPbinder issues and we are working to mitigate them immediately. Incident updates will be posted here as we get them.
Posted 3 months ago. Apr 10, 2019 - 15:35 PDT
Investigating
Some customers are reporting unexpected errors when opening SPbinder. Our operations team is investigating the cause. We apologize for the inconvenience. Incident updates will be posted here as we get them.
Posted 3 months ago. Apr 10, 2019 - 14:45 PDT
This incident affected: SPbinder.